[Linux Mint] Flash プラグインの問題? YouTube を楽しむため FireFox を最新版にする手順

Screenshot_from_2015-06-14 13:46:02
「このプラグインは安全ではありません。更新してください」と促された画面
インストールが終わったばかりの Linux Mint で YouTube を楽しもうと思ったのですが、Flash のプラグインが古かったらしく YouTube が見れないという問題が出てきました。これでは困るということでプラグインの最新化を行いました。

しかし、いろいろとやってみたんですがすぐには上手く行かなかったので、こうやれば一発で解決したという方法を書いてみたいと思います。Adobe Flash の問題だったようですが、FireFox を丸ごと新しくする方法で簡単に解決しましたのでそれを説明します。

Terminal からのコマンド操作で FireFox を最新版にする

これまで Windows パソコンしか使ったことがない人にとっては最初は難しく感じるかもしれません。しかし、難しく考える必要はありません。マウスでダブルクリックしたりする操作の代わりに、ただコマンド(文字)を入力してエンターを押してパソコンに処理(今回は FireFox の最新化)を実行させるものです。

Terminal というのは1つのソフト、アプリケーションです。Windows のコマンドプロンプトみたいなものです。Linux Mint の場合、画面の左下に黒い四角のアイコンがあり、これをクリックすると Terminal が起動します。

Screenshot_from_2015-06-14 17:57:17

↑ FireFox の右隣にある黒いアイコンをクリックすると、Terminal が起動します。↓

Screenshot_from_2015-06-14 17:57:52

ここから

$ sudo apt-get upgrade firefox

と実行すると、FireFox の最新化が始まります。sudo コマンドを実行するとパスワードを聞かれると思いますが、その時は Linux Mint をインストールした時に設定したパスワードを入力してエンターを教えてあげてください。

途中で以下のようにアップグレードが止まってしまいました。大文字の Y を入力してエンターを押しても、大文字の I を押してエンターを押しても同じ質問を返してくるだけという結果になりました。

Screenshot_from_2015-06-14 14:18:46

じゃあ、しょうがないか。と思って、大文字の N を入力してエンターを押すと後続の処理が続いていきました。

Screenshot_from_2015-06-14 16:39:03

これ ↑ が FireFox のアップグレードが完了したところです。では、次の記事で無事 YouTube が見れるかどうかの結果を書いてみたいと思います。

(Visited 1,116 times, 1 visits today)

Follow me!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

This site uses Akismet to reduce spam. Learn how your comment data is processed.